summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 6 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 13c89e2..1be10ad 100644
--- a/configure.ac
+++ b/configure.ac
@@ -46,6 +46,12 @@ if test "x$have_guile_redis" != "xyes"; then
AC_MSG_ERROR([Guile Redis is missing; please install it.])
fi
+GUILE_MODULE_AVAILABLE([have_guile_webutils], [(webutils sessions)])
+if test "x$have_guile_webutils" != "xyes"; then
+ AC_MSG_ERROR([Guile Webutils is missing; please install it.])
+fi
+
+
dnl GUILE_MODULE_AVAILABLE([have_fibers], [(fibers web server)])
dnl if test "x$have_fibers" != "xyes"; then
dnl AC_MSG_ERROR([Guile fibers is missing; please install it.])