summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac5
1 files changed, 5 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 2152ca9..e515de1 100644
--- a/configure.ac
+++ b/configure.ac
@@ -36,6 +36,11 @@ if test "x$have_mailutils" != "xyes"; then
AC_MSG_ERROR([Mailutils is missing; please install it.])
fi
+GUILE_MODULE_AVAILABLE([have_gcrypt], [(gcrypt base64)])
+if test "x$have_gcrypt" != "xyes"; then
+ AC_MSG_ERROR([Guile Gcrypt is missing; please install it.])
+fi
+
dnl GUILE_MODULE_AVAILABLE([have_fibers], [(fibers web server)])
dnl if test "x$have_fibers" != "xyes"; then
dnl AC_MSG_ERROR([Guile fibers is missing; please install it.])