summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 61ab603..f1319a1 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -55,11 +55,13 @@ SOURCES = \
TEST_EXTENSIONS = .scm
SCM_TESTS = \
+ tests/debbugs.scm \
tests/xapian.scm
TESTS = $(SCM_TESTS)
-EXTRA_DIST += $(TESTS)
+EXTRA_DIST += $(TESTS) \
+ $(wildcard tests/data/*)
AM_TESTS_ENVIRONMENT = abs_top_srcdir="$(abs_top_srcdir)" GUILE_AUTO_COMPILE=0