summaryrefslogtreecommitdiff
path: root/emacs/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'emacs/Makefile.am')
-rw-r--r--emacs/Makefile.am31
1 files changed, 31 insertions, 0 deletions
diff --git a/emacs/Makefile.am b/emacs/Makefile.am
new file mode 100644
index 000000000..e281ff03c
--- /dev/null
+++ b/emacs/Makefile.am
@@ -0,0 +1,31 @@
+## Process this file with automake to produce Makefile.in.
+##
+## Copyright (C) 2003 Free Software Foundation, Inc.
+##
+## This file is part of GUILE.
+##
+## GUILE is free software; you can redistribute it and/or modify
+## it under the terms of the GNU General Public License as
+## published by the Free Software Foundation; either version 2, or
+## (at your option) any later version.
+##
+## GUILE is distributed in the hope that it will be useful, but
+## WITHOUT ANY WARRANTY; without even the implied warranty of
+## MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+## GNU General Public License for more details.
+##
+## You should have received a copy of the GNU General Public
+## License along with GUILE; see the file COPYING. If not, write
+## to the Free Software Foundation, Inc., 59 Temple Place, Suite
+## 330, Boston, MA 02111-1307 USA
+
+AUTOMAKE_OPTIONS = gnu
+
+subpkgdatadir = $(pkgdatadir)/${GUILE_EFFECTIVE_VERSION}/emacs
+subpkgdata_DATA = gds-client.scm gds-server.scm
+
+lisp_LISP = gds.el
+ELCFILES =
+
+ETAGS_ARGS = $(subpkgdata_DATA) $(lisp_LISP)
+EXTRA_DIST = $(subpkgdata_DATA) $(lisp_LISP)