Require paren-face module.