guix: Use GUILE-2.2 variable.
authorRicardo Wurmus <rekado@elephly.net>
Mon, 28 Jan 2019 12:17:56 +0000 (13:17 +0100)
committerRicardo Wurmus <rekado@elephly.net>
Mon, 28 Jan 2019 12:17:56 +0000 (13:17 +0100)
* guix.scm (mumi)[propagated-inputs]: Replace guile-2.2.4 with guile-2.2.

guix.scm

index abc2187b5da0215ee8a80ff31e825745226edd98..c3ed6a966fd42fec3b9745daaf1636f5500c4a41 100644 (file)
--- a/guix.scm
+++ b/guix.scm
@@ -103,7 +103,7 @@ Debbugs bug tracker's SOAP service.")
      ("guile-json" ,guile-json)
      ("guile-fibers" ,guile-fibers)
      ("guile-syntax-highlight" ,guile-syntax-highlight)
-     ("guile" ,guile-2.2.4)))
+     ("guile" ,guile-2.2)))
   (native-inputs
    `(("autoconf" ,autoconf)
      ("automake" ,automake)